Ruby 2.2.1 に gem install nokogiri でエラー

シェアする

うーん、またか

Ruby 2.2.0 で 開発していた Rails 4.2.0 のプロジェクトを Ruby 2.2.1 にバージョンアップしようとしたところ

bundle install で nokogiri がエラーを吐いたのでメモ

クソッ!!!またnokogiriか!!!

環境はMacOSX Yosemite 10.10.2 です。

以下、エラーの表示

はいはい libxml2、libxml2

ということで、以下のコマンドで解決

どうせまた起こるので、忘れないようにメモでした。

スポンサーリンク

シェアする

フォローする

スポンサーリンク